iExplorer Support

Transfers to iTunes fail & question marks are showing next to my music tracks

Last Updated: Oct 26, 2015 11:55AM CDT
If none of your music or your playlists are being transferred to iTunes without any error messages and you see ?'s next to tracks in the Windows version of iExplorer, the question marks next to your tracks in the Media Library section indicates that iExplorer can’t find your iTunes Library database file which makes it impossible to compare what tracks are on your iPhone, iPad, or iPod versus what tracks are in iTunes.

If you recently installed iTunes for the first time on your computer or updated on a Mac, the issue is going to be due to a new setting in iTunes 12.2, and to fix it, please follow the steps below:
 
  1. Open iTunes.
  2. Open iTunes Preferences. To do this on a PC, click on the menu in the upper left corner of the iTunes window and select Preferences... (or press control-comma). On a Mac, click on iTunes menu > Preferences (or press command-comma).
  3. Click on the Advanced tab of iTunes Preferences (far right).
  4. Check the box to "Share iTunes Library XML with other applications".
  5. Close iTunes Preferences and try using iExplorer again.
If you still can't transfer to iTunes or still have the question marks in Media Library, please close and reopen iExplorer and try once more. 

If the issue persists after making sure the Share setting is enabled in iTunes, "please submit a support ticket":http://iexplorer-support.macroplant.com/customer/portal/emails/new, and we'll be glad to help troubleshoot further and get everything transferred into iTunes for you. 

support@macroplant.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete