iExplorer Support

Issues, Bugs & Troubleshooting

  • Kindle books

    I have the kindle app on my iphone. Can I down load books from my PC to my iPhone? There does not appear to ...

    1 Agent Answer 0 Community Answers Oct 25, 2014 07:59AM CDT
  • IExplorer will not open, doesn't start, won't show me anythi...

    Iexplorer doesn't start up when I click on the icon. I have tried using the icon in my "program fil...

    1 Agent Answer 1 Community Answer Oct 24, 2014 11:16PM CDT
  • My iPad is crashing iExplorer

    When I try to use iExplorer with my ipad a error message appears saying "iExplorer was unable to connect ...

    0 Community Answers Oct 20, 2014 02:19PM CDT
  • Bug for iExplorer?

    Apparently I could connect to iExplorer with my iPhone. But when I went to my apps section, I found out it was...

    1 Agent Answer 0 Community Answers Sep 28, 2014 09:06AM CDT
  • Unable to run on OSX Yosemite 10.10

    When I try to run the app I get the message: “” is damaged and can’t be opened. You should mov...

    3 Agent Answers 2 Community Answers Jul 28, 2014 02:55PM CDT
  • Phone won't connect

    I have tried every tutorial, have uninstalled and reinstalled both itunes and iexplorer twice and it STILL won...

    2 Agent Answers 2 Community Answers Jul 22, 2014 05:06PM CDT
  • Jailbroken with Apple File Conduit "2" installed but still c...

    Phone is jailbroken, Apple File Conduit "2" is installed. I can see the root directory. But I can no...

    0 Community Answers Jul 22, 2014 10:58AM CDT
  • iExplorer needs OSX Fuse to mount disk; won't install.

    Every time I try to mount my iPhone on iExplorer, a message pops up saying it needs to install OSX Fuse. I cli...

    3 Agent Answers 4 Community Answers Jul 15, 2014 11:40PM CDT
  • IExplorer not working-just hangs

    I open iexplorer, I can read most of every itunes backup of my iphone and ipods (photos etc) but when I get to...

    1 Agent Answer 0 Community Answers Jul 03, 2014 10:49AM CDT
  • I can't access the root file.

    I am using an iPhone 4 iOS 7.1.2 jailbroken device with afc2add. I have a Windows 8 PC and the latest version ...

    4 Agent Answers 3 Community Answers Jul 01, 2014 07:50PM CDT
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found