iExplorer Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Mount As Disk doesn't work on non-admin user account

Michel Jun 27, 2015 04:02PM CDT

Hi,

as I could not get iExplorer to mount any iOS folder on my Mac from my user account, I tried from the administrator account and Bingo ! It worked right away.
The question then is : how to mount iOS folders from a non-admin user account ?

Usually, while working from standard (non-admin) user account, OS X will prompt you to enter Administrator name and password when such privileges is needed (to delete an app, for instance).
But iExplorer doesn't seem to handle admin privileges the way OS X expect it.

Is there any known workaround ?

Thanks.

Up 0 rated Down
Mike Jun 29, 2015 03:11PM CDT Macroplant Agent

There is a setting to make mounting work in a non-admin OS X user. Just go into the non-admin user, open iExplorer, and then open iExplorer Preferences and click on the Disk Mounting tab and change the setting from External Disks to Connected Servers.

If you still have any issues mounting in non-admin OS X users when disk mounting preferences are set to Connected Servers, please submit a support ticket, and we’ll be glad to help you further.

Post Your Public Answer


support@macroplant.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=967