iExplorer Support

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Stuck in Backup

Niki Kopenhaver May 22, 2017 12:19PM CDT

The program appears to be stuck on backup. The latest text messages showing are from March 2, even though it says that there was a backup in early May. I have been waiting for over an hour for the backup to finish, but nothing is happening. I restarted my computer, but it did not help

Up 0 rated Down
Mike May 22, 2017 01:55PM CDT Macroplant Agent

It shouldn’t take longer than about 5-15 minutes for the backup to complete though it all depends on how much data is on your device. iExplorer is making an iTunes backup at that moment. If it seems stuck on making a backup (taking longer than 10 or 15 minutes), please close and reopen iExplorer and right-click on Backup in the left panel and choose to Back Up Now which will make a new iTunes backup. If the backup still doesn’t finish or load, please make sure you have your device setup to backup to your computer and not to iCloud. You can check these settings on the Summary tab for your device (the first screen that comes up when you click on your device in iTunes). If your device was configured to backup to iCloud, please change it to “This computer” and then try opening iExplorer and create a new backup (right-click on Backup in the left panel and choose to Back Up Now).

If you’ve done all of that, and the Backup section still won’t load or complete a backup, please try completely closing iExplorer, open iTunes and make a backup for your device manually in iTunes by clicking on iTunes File menu > Devices > Back Up. Then, once the backup is finished, reopen iExplorer and check the Backup section again.

If you receive any errors while backing up directly in iTunes, please look at the Apple article below for steps to resolve it:

http://support.apple.com/kb/TS2529

If you still can’t get your Backup data to load after successfully making a new backup in iTunes and after closing and reopening iExplorer, please submit a support ticket so we can help you further.

Up 0 rated Down
Gary Shilling Jun 17, 2018 03:18PM CDT
Manually backing up with iTunes, then opening iExplorer worked.

Post Your Public Answer


support@macroplant.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=967